一个典型的R2(中国一号)信令上车网关的配置(基于AS5300)

>一个典型的R2(中国一号)信令上车网关的配置(基于AS5300)-2008年计算机等级考试成绩查询,计算机类考试,计算机等级考试,水平考试,微软认证,思科认证,Oracle认证,Linux认证: “sunspirit0(sunspirit)
  
  W#sh run
  Building configuration…
  
  Current configuration:
  !
  !
  version 12.0
  no service pad
  service timestamps debug datetime msec
  service timestamps log datetime msec
  service password-encryption
  !
  hostname GW
  !
  logging buffered 512000 debugging
  aaa new-model
  aaa accounting connection h323 start-stop group radius
  enable secret 5 $1$MxX.$c79QYkvpIvxGTkTnqy1en0
  !
  username xxxx password 7 107A0C1A0D
  !
  !
  resource-pool disable
  !
  !
  !
  !
  !
  clock calendar-valid
  ip subnet-zero
  no ip domain-lookup
  ip domain-name x.net.cn
  ip name-server x.x.x.x
  !
  isdn voice-call-failure 0
  mta receive maximum-recipients 1
  !
  !
  controller E1 0
   framing NO-CRC4
   clock source line primary
   ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani
   cas-custom 0
   unused-abcd 0 1 1 1
   country china
   answer-signal group-b 1
   dnis-digits min 5 max 5
  !
  controller E1 1
   framing NO-CRC4
   clock source line secondary 1
   ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani
   cas-custom 0
   unused-abcd 0 1 1 1
   country china
   answer-signal group-b 1
   dnis-digits min 5 max 5
  !
  controller E1 2
   framing NO-CRC4
   clock source line secondary 2
   ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani
   cas-custom 0
   unused-abcd 0 1 1 1
   country china
   answer-signal group-b 1
   dnis-digits min 5 max 5
  !
  controller E1 3
   framing NO-CRC4
   clock source line secondary 3
   ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani
   cas-custom 0
   unused-abcd 0 1 1 1
   country china
   answer-signal group-b 1
   dnis-digits min 5 max 5
  !
  !
  voice-port 0:0
   cptone GB
   timeouts call-disconnect 0
  !
  voice-port 1:0
   cptone GB
   timeouts call-disconnect 0
  !
  voice-port 2:0
   cptone GB
   timeouts call-disconnect 0
  !
  voice-port 3:0
   cptone GB
   timeouts call-disconnect 0
  gw-accounting h323 vsa
  !
  voice class codec 88
   codec preference 1 g729br8 bytes 50
   codec preference 3 g729r8 bytes 50
   codec preference 5 g723ar53
   codec preference 6 g723ar63 bytes 144
   codec preference 7 g723r53
   codec preference 8 g723r63 bytes 120
  !
  !
  dial-peer voice 80001 voip
   destination-pattern 01T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  !
  dial-peer voice 80002 voip
   destination-pattern 02T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  !
  dial-peer voice 80003 voip
   destination-pattern 03T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  !
  dial-peer voice 80003 voip
   destination-pattern 04T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  dial-peer voice 80003 voip
   destination-pattern 05T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  dial-peer voice 80003 voip
   destination-pattern 06T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  dial-peer voice 80003 voip
   destination-pattern 07T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  !
  dial-peer voice 80003 voip
   destination-pattern 08T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  !
  dial-peer voice 80003 voip
   destination-pattern 09T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  !
  dial-peer voice 80003 voip
   destination-pattern 00T
   voice-class codec 88
   dtmf-relay cisco-rtp h245-signal h245-alphanumeric
   fax-rate 9600
   session target ras
  
  dial-peer voice 500000 pots
   incoming called-number 0T
   answer-address xxxxxxxxxxxx
   direct-inward-dial
   prefix 0
  !
  
  interface Loopback0
   ip address x.x.x.x 255.255.255.255
   no ip directed-broadcast
   h323-gateway voip interface
   h323-gateway voip id haiyun ipaddr x.x.x.x 1719
   h323-gateway voip h323-id xxxx
   h323-gateway voip tech-prefix 1#
  !
  interface Ethernet0
   ip address 210.53.232.78 255.255.255.192
   no ip directed-broadcast
   no ip route-cache
   no ip mroute-cache
  !
  interface Serial0
   no ip address
   no ip directed-broadcast
   no ip route-cache
   no ip mroute-cache
   shutdown
   no fair-queue
   clockrate 2015232
  !
  interface Serial1
   no ip address
   no ip directed-broadcast
   no ip route-cache
   no ip mroute-cache
   shutdown
   no fair-queue
   clockrate 2015232
  !
  interface Serial2
   no ip address
   no ip directed-broadcast
   no ip route-cache
   no ip mroute-cache
   shutdown
   no fair-queue
   clockrate 2015232
  !
  interface Serial3
   no ip address
   no ip directed-broadcast
   no ip route-cache
   no ip mroute-cache
   shutdown
   no fair-queue
   clockrate 2015232
  !
  interface FastEthernet0
   no ip address
   no ip directed-broadcast
   no ip route-cache
   no ip mroute-cache
   shutdown
   duplex auto
   speed auto
  !
  ip classless
  no ip http server
  !
  !
  !
  line con 0
   transport input none
  line aux 0
  line vty 0 4
  !
  end”

此条目发表在网络技术, 转载分类目录。将固定链接加入收藏夹。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

您可以使用这些HTML标签和属性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>